Un message m’indique que mon matériel n’est plus compatible avec Cozy, que faire ?

Le numérique est un domaine où les technologies, logiciels et matériel, évoluent très vite, et il est difficile de prendre en charge sa totalité.

Nous faisons tout notre possible pour que Cozy fonctionne avec une grande partie des matériels.

Tester sur l’ensemble des configurations existantes demanderait beaucoup de temps, donc nous ne prenons en charge officiellement que les configurations récentes, et nous ne pouvons garantir que l’application fonctionnera à 100% sur des configurations déjà installées depuis quelques années. 

Lorsqu’on nous signale des difficultés, nous essayons de trouver des solutions pour contourner les problèmes.

Ainsi par exemple, l’application Cozy Drive pour Android est compatible avec toutes les versions d’Android depuis la 5.

Sous iOS, l’application fonctionne avec iOS 11 et les suivantes.

Sous Windows, l’application de synchronisation fonctionne encore sous Windows 7. Donc la plupart de nos applications sont encore compatibles avec des logiciels qui sont officiellement en fin de vie.

Cependant, nous ne transigerons pas sur un domaine : la sécurité

Pour assurer la meilleure sécurité à vos données, nous utilisons des technologies récentes, et nous ne pouvons rester compatible avec des logiciels qui ne prennent pas en charge ces fonctionnalités. C’est notamment le cas des anciennes versions de navigateurs. Heureusement, les navigateurs modernes fonctionnent sur la plupart des systèmes un peu anciens, donc même si vous utilisez un système assez âgé, vous devriez pouvoir y installer une version récente de Firefox ou Chrome, qui vous permettra d’accéder à votre Cozy.

Vous voulez en savoir plus ? Contactez-nous Contactez-nous